Skype for Business / Lync / Exchange and . NET 4.6.1 update. Recommendation DO NOT Install / Update

More details below, next hop blog states do not install this for Lync and sfb. This follows the decision by exchange team also. Please be aware. 

https://blogs.technet.microsoft.com/nexthop/2016/02/11/on-net-framework-4-6-1-and-skype-for-businesslync-server-compatibility/
How to block update with ref key. 

May Be worth doing this just in case and to safeguard against installing this update. 

https://support.microsoft.com/en-us/kb/3133990
Exchange Blog Update details

Exchange has stated this is not supported and there are known issues following the installation of this update. 

http://blogs.technet.com/b/exchange/archive/2016/02/10/on-net-framework-4-6-1-and-exchange-compatibility.aspx

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s